Positioning and Map error

Positioning and Map error

I have the Roborock s6 Pure. I already have my house mapped every time i go to clean a specific room it says no map found and then says positioning; going back to doc. then tries to create a new map. I then try to delete the map and restore the original map of my house and the process repeats. I've checked for anything in the robot and emptied the dust bin. I also have tried zone clean up and entire house clean up and not luck. Any Help would be great thanks.

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Hi, thanks for reaching out.

    1. Could you please send us a video showing the robot's behaviour when you start it from the app?
    2. Please send us a screenrecording to show what has happened on the app at the same time.
    Spongman03/26/2021      01:06

    i get the same error with my s5 max. i move the bot downstairs, restore the downstairs map in the app, and then tell it to clean. the first thing it does is clear the map and says "no map found" and "positioning..."

    RR_SupportStaff Member03/26/2021      15:47

    Hi, thanks for your reaching out.

    The reason why the issue occurs may be the configuration of the downstairs has changed. We suggest you delete the map of the second floor and then remap it so that the robot can understand the latest environment.


Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to Roborock Forum