Wifi connection issues?

Wifi connection issues?

I recently had my 2.4 GHz network turned off because it was causing interference with Bluetooth. However, I forgot that Roborock was using the 2.4 GHz network, so I turned it back on. Big problems now.

After booting it up, I waited a few minutes and tried to access my Roborock. The app couldn't find it, said the network was slow.

I tried resetting Wifi connection and It would fail on the step "Transferring information to device ..." (step 2).

So I completely reset Roborock, uninstalled the App and started new. Now it fails on the third step "Device is connecting to the network". I've tried both of my 2.4 Ghz networks and both have the same result.

Finally I gave up on the app and just pressed the button on the Roborock so it would start cleaning. Since I had reset it, I figured it would wander around and remap, but it actually positioned and cleaned with the previously known maps. So I'm not sure resetting is actually doing anything? It certainly didn't clear the maps.

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • I recently had my 2.4 GHz network turned off because it was causing interference with Bluetooth. However, I forgot that Roborock was using the 2.4 GHz network, so I turned it back on. Big problems now.

    After booting it up, I waited a few minutes and tried to access my Roborock. The app couldn't find it, said the network was slow.

    I tried resetting Wifi connection and It would fail on the step "Transferring information to device ..." (step 2).

    So I completely reset Roborock, uninstalled the App and started new. Now it fails on the third step "Device is connecting to the network". I've tried both of my 2.4 Ghz networks and both have the same result.

    Finally I gave up on the app and just pressed the button on the Roborock so it would start cleaning. Since I had reset it, I figured it would wander around and remap, but it actually positioned and cleaned with the previously known maps. So I'm not sure resetting is actually doing anything? It certainly didn't clear the maps.

    https://vidmate.onl/

    Like0
  • Check settings & restart. Make sure Wi-Fi is on. Then turn it off and on again to reconnect. https://get-shareit.com https://get-vidmateapk.com/ 

    Like0
  • I've an S5 Max and I'm using the Android app. Have you tried to change the network name? It helped me.

    I also used https://pimion.com text edited for voice commands (voice recognition via Arduino in my vacuum cleaner).

    Like0

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

HarperWyatt
Welcome to Roborock Forum