Roborock dont Work google home.

Roborock dont Work google home.

Good morning ... I need help ... I have been trying to link the Roborock app on Google home for a few days .... it happens that I do the whole process, I insert the Roborock account username and password and then when google home is trying to link I get the message that IT WAS NOT POSSIBLE TO UPDATE THE CONFIGURATION, CHECK YOUR CONNECTION I've done everything, restarted, tried several times, tried from another phone and can't ... can you help me?

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to Roborock Forum