App login problem - IOS

App login problem - IOS


I have a problem, I am trying to log in or sign up to the Roborock app but it is not working. I’ve tried using the lower case but it’s not working either.

Please help me, I need my roborocK cleaning

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Hi, thanks for reaching out. May I know if you've tried to reset the password?

    Pls press the "forget password" button. Then you'll receive a code in the phone number or the e-mail that you used to register the account. Pls input the code and then you can reset the password.

    The password needs to be 6-12 digits long and contain at least 2 of the following: letters, numbers, and symbols. Please also check the passwords you input twice are the same. Then the "ok" button will light up.

    Best regards.

  • Hi,

    thank you for your support.

    as you said it works great, the only thing is that we cannot use upper case letters. That’s que but.

    Thank you

    RR_SupportStaff Member08/06/2022      07:53

    Hi, thanks for your updates. If there's anything else we can help. feel free to contact us!


Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to Roborock Forum