Roborock app will not connect to Google home

Roborock app will not connect to Google home

I have searched and tried everything. I have restarted, restored to factory. Restarted router. Disconnected and recinnected to wifi. Unlinked from google, changed passwords logged in with phone number and email and I keep getting the same error when trying to link in google home. "Could not connect to roborock."

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to Roborock Forum