Help with with S7 vmax ultra!

Help with with S7 vmax ultra!

Hi,

I just received my roborock s7 vmax ultra. I followed the set up instructions without any issues and got the robot to start cleaning. Then it announced low battery and automatically docked at the station. 

Maybe 30 min later, I checked to see how it was charging and the robot appeared offline on my phone. I tried to start it without success (unlike the easy start from when I received it earlier). The power button started blinking red fast for no apparent reason. I reset the robot following the instructions (but never heard the voice command) and now the power button is blinking white fast. There's no voice command and no button is responding. The wifi light is a solid blue which is weird since the robot is not connected.n

I tried resetting multiple times but no change. The docking station light is not on when the robot is docked which indicates that the robot is charging. I also made sure charging ports are clean and the power outlet is 100% connected on each end. 

Not sure what to do here. A bit disappointing for a $1,500 purchase. I hope someone can help fix it.

Here's a video to explain the situation.

https://drive.google.com/file/d/1BaTK0ZM9t8HgvVyIysJeVOsgFMyjUnhv/view?usp=share_link

Thank you. 

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Joseph
Welcome to Roborock Forum