Roborock S6 Maxv -No water come out

Roborock S6 Maxv -No water come out


my 1.5 year old roborock s6maxv mopping function is out of order, no water come out from the tank.

I had tried using a pink to poke the water hole but still no water been dispensed. Please advise.

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Hello, thanks for reaching out.

    We are sorry to hear that your device did not work well. 

    The issue you faced may not be solved in a short answer. We hope we could work with you to locate the cause and address it. Would you please contact us at you are in EU, contact that we can better assist?

    jeffreestar03/05/2024      07:38

    If the water tank or the nozzle where the water comes out is clogged with dirt or debris, it can block the flow of water. Try cleaning both the tank and the nozzle thoroughly


Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to Roborock Forum