Could not reach a specified room

Could not reach a specified room

When I try to use the mihome app to send the vacuum to clean a specific room, it initially acts like it's working, only it pauses shortly after leaving the dock, spins around and says, "Could not reach the specified room, going back to the dock." I've tried resetting the wifi and the same issue keeps happening. This has never happened before. What should I do?

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • We are sorry for the trouble you are facing.

    May i know if there is a door closed before where robot says could not reach ? could you tell us model number of your device?  It is suggested to let robot do a full cleaning instead of zone cleaning or selective room cleaning so that robot will know the door is open and all becomes normal.

    If the issue persists, you could contact our support email: support@roborock.com.

    Like1
    Rachel
    Rachel12/02/2020      18:18
    @RR_Support:

    I am also having this issue with my S4. There is nothing in its way at all, and the room's door is wide open. It cleaned my entire apartment last night with no issue, but today, it won't clean my bathroom. It only gets about 4 inches away from the dock before it says it cannot reach the room and turns around and redocks again. I also tried manually moving it further away from the dock, but it did the same thing. There are no obstacles in its way. It thinks the door is closed to the bathroom. If I ask it to clean the kitchen (no door there), it goes and does that fine, but it thinks my bathroom door is closed, even though it isn't, and I'm not sure how to reset that.

    Like1
    RR_Support
    RR_SupportStaff Member12/03/2020      11:11
    @Rachel:

    Go to cleaning history and send us a problematic cleanup map, please mark the bathroom on the map.


    Use wet cloth to clean the wall sensor and cliff sensors. Try to set zone cleaning with bathroom included and verify whether it works.

    Like0
    Jk
    Jk12/19/2020      20:36
    @RR_Support:

    Hi I'm having the same exact problem. Tried cleaning the sensors but it is still happening. Robot leaves the dock then just stops for a minute, and goes directly back to the dock saying Could Not Reach Room

    Like0
    Load More >>

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Prose
Welcome to Roborock Forum