frame

The Roborock S5 will not connect to network

The Roborock S5 will not connect to network

Hi! I just got my new roborock, and I want to connect it to my WIFI, but it just makes a time out... I’ve downloaded the app to both a android Phoenix at an IPad Winther the same result. Does anyone have suggestions to solve this?


You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • This happened a few weeks ago, you can try connecting to the Singapore server until it's fixed.

    Like0
  • I followed up on the last ticket I put in as well. Should be resolved soon.... Ish.

    Like0
  • It is suggested to use your phone to connect as tablet may be incompatible with the app.

    You could check steps in details with attached app connect instruction file to ensure your steps are correct first.

    You need to notice our devices could not connect to 5G HZ wifi. If your set-up steps are correct but still not work, try methods below:

    1. Make sure the password of your wifi you input is correct.

    2. Don't use android tablet, iPad, iPhone 5, iPhone 5C to connect robot to wifi as they may be incompatible with app.

    3. Enable location permission like attached picture 2. If location is enabled and your phone is iphone, reboot your phone and try again.

    4. Make sure you select your current region on Mi Home setting instead of China mainland. See attached picture "region"

    5. Make sure you select the right model when setting wifi. See attached picture which one model you need select.

    6. Pay much attention to the step where let you select wifi. See attached picture "select your home wifi".

    7.The failure message on app may be fake. If wifi indicator of robot becomes solid from blinking, robot is already connected to wifi successfully. Kill the Mi Home and open it again to see if robot is on device list.

    8. If your wifi name or password contains special characters like !@#$, we suggest you log in router and go to the wifi setting to change it without them to have a try.

    9. The robot doesn't support WEP encryption mode. If your wifi is WEP, change it to WPA or WPA2.

    Like0
    RR_Support
    RR_SupportStaff Member01/15/2020      03:05
    Like0

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Finn
Welcome to Roborock Forum