frame

Persistent Internal Error, S5 Max

Persistent Internal Error, S5 Max

Have vacuumed with the S5 Max 4-5 times but haven't mopped with it yet. Got an "Internal Error, reboot system" message during last cleaning.

Returned S5 Max to dock to re-charge. Then pushed start & got same error message but withing 30 seconds.

So Far have tried: resetting x 3 and restoring to factory settings x 2. Pushing "start" continues to result in the same "Internal Error, reboot system" message. I really liked our S5 Max but now I'm very sad 😥. Please help us fix this.

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • We are sorry for the trouble you are facing.

    Did you receive error message with a code(for instance, 106) like picture below ?

    To make sure you could receive our reply and solve the problem quickly, it is suggested to contact support via email: support@roborock.com and attach a screenshot of error message(or just let us know the code).

    Also, you could tell us order number of robot in email so that we could provide proper solution once confirmed the problem.


    Like0

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Marta
Welcome to Roborock Forum