frame

Connection timed-out

Connection timed-out

I recently bought a Roborock S5 after an extensive research on Robot vacuum cleaners. I am happy with my decision. I am facing an issue now. I was able to access my robot from my iPhone till today morning. However after some time I lost the connection and after that the robot is showing offline. I tried to restart my phone, checked wifi, checked robot power etc. But no luck. I also tried with another iPhone by sharing the device and having the same problem. However, it is working fine with an Android phone (HTC). How is that possible? Checked if there is any firmware update, but could not see that as well

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Sorry for the inconvenience. Would you please send us some screenshot of your two iphones' "connection time-out" page for our reference? the WiFi indicator on the robot is solid? or blinking?

    Like0
    Saleem
    Saleem02/23/2020      06:54
    @RR_Support:

    I did a wifi reset and it started working now. Let me monitor this for sometime and if the issue reoccurs, will let you know. Thanks for the response

    Like0
    RR_Support
    RR_SupportStaff Member02/29/2020      08:19
    @Saleem:

    Thank you for your reply and info. If the problem is still exist, please feel free to contact us via support@roborock.com. Hope you have a rainbow weekend~~

    Like0

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Saleem
Welcome to Roborock Forum