frame

Roborock S6 no remote control on wifi

Roborock S6 no remote control on wifi

Hello

For some time now the remote control on the Xiaomi Mi Home app of S6 does not work

I am connected to the wifi of my home but still it does not work.

I recently updated to 3.5.4_1048 but that did not fix the issue.

Any ideas how to fix this?

Regards

Yannis

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Hi, Yannls, Sorry for the inconvenience. would you please let us know whether your smart phone and robot are under the same Lan? Thank you.

    Like0
    ianarus
    ianarus02/27/2020      11:29
    @RR_Support:

    Yes when i try it both of them are connected to the same router

    Like0
    ianarus
    ianarus02/27/2020      18:08
    @ianarus:

    @RR_Support

    So if I try to go to remote control i usually get a message that there is a wifi connexion issue try again later. whe in hit ok it takes me back to the previous menu

    If i try multiple times in a row eventually i might get through without having the messsage and the remote control will work.

    It is weird

    Like0
    RR_Support
    RR_SupportStaff Member02/28/2020      10:03
    @ianarus:

    Hi, The remote control can be used only when your device and your smart phone are under the same Lan. The your robot and your device are on the same lan, is it convenient to send us the details via our support@roborock.com? Thank you.

    Like0
    Load More >>

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

ianarus
Welcome to Roborock Forum