No go zone - S55

Hello. I have Roborosk S55 and I am very satisfied user. However, when it comes to using "No go zones", i keep experiencing difficulties. Specifically, when I add "No go zone" (e.g. on the carpet area), Roborock cleans only one part of the apartment (eventhough tho whole cleanup should be done), then finishes clean-up and gets "lost", i.e. can't return to the dock, For easier understanding, I am sending a map with regular cleanup and vacuum path and a map with added "No go zone" where it can be seen that vacuum is interrupted before finishing cleaning. Can you please help, am I doing something wrong? Thanks


You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Dear Customer,

    Set the room cleaning with No Go zone added on that room and verify whether the robot will go there and start to clean.

    Try to shrink the size of the no go zone and make enough spare space for the robot.

    Use a wet cloth to wipe the wall sensor and cliff sensor and use dry cloth to clean it.

    Like1

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

zeljka
Welcome to Roborock Forum