Device Offline

Device Offline

Just got my S6 MaxV yesterday and mapped the first floor. Woke up this morning and device shows offline?

How do I get the device back online without loosing my map?

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Hi Stover,

    Thanks for reaching out.

    You can try methods below.

    1.When it shows offline, please check the Wi-Fi led indicator. Is it solid or flashing?

    2.Try to soft reboot and verify whether it can reconnect; also you can restart the router.

    3.Reset the wifi and reconnect it to the home wifi.

    4.If you know router's settings well, you can change the DNS server to; and you can reserve an IP for the S6 MaxV on the main router's page.

    Taro06/11/2020      21:12

    How to exactly reserve an IP for a vacuum cleaner? What Mac address and Reserved IP address I should use? I just got a Xiaowa E35, it worked perfectly on Day 1, and lost wifi connections afterwards. I have tried all the solutions except reserve an IP...


    RR_SupportStaff Member06/14/2020      06:38

    Hi Taro,

    You can get the Mac Address from the device info page. See pic attached.

    Note: Go to settings, click contact customer service and tab on serial number to get this page.

    Then you can reserve an IP which is in the same subnet on the main router for the E35. For example, if the gateway of main router is, you need use 192.168.0.x.

    Besides, you can change the DNS server of the main router to to give it a shot

    x5ruse203/06/2021      07:20

    Hello, the above mentioned option does not appear in my menu. What can I do? I do not want to setup the device every couple of weeks. That would be very annoying.

    Load More >>

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to Roborock Forum