frame

Roborock S5 offline

Roborock S5 offline

My robot is offline for a while now. In the last couple weeks I tried different server locations, router reset, 8.8.8.8 as DNS und multiple resets. I can connect to the device with Mi Home after a reset. But the WiFi LED keeps flashing fast after the initial binding and the app is waiting for response. What else can I do?

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Same thing. Would be happy for suggestions

    Like0
  • Hello, sorry for the inconvenience caused here.

    1. What is happening frequency of offline issue? Is there any rule on it?
    2. What is device's wifi indicator status when you find it is offline? out, solid or blinking?
    3. Are you able to reboot device to make wifi indicator solid and device online without resetting wifi?
    4. What about other wireless devices? Do they have the same issue?
    5. Is there any changes on the router before it starts to disconnect from wifi?
    6. What is your router's brand and model?
    Like0
  • It is permanently offline. It will connect to the app, but then never goes online.

    The wifi indicator is flashing fast

    No, a reboot does not change anything

    All other wireless devices work. I placed the robot close to the router. I created a new 2.4 GHz wifi. No success. But I can see the robot as a connected device at the router and it is transmitting and receiving limited data. All other devices on the same router access the Internet without any problems.

    The router is a gl.inet 750m with a LTE modem. No change for the last year. The roborock problem started two month ago.

    Like0
    RR_Support
    RR_SupportStaff Member07/03/2020      09:24
    @Tim:

    Hi, thanks for your reply.


    So the robot failed to connect to the home wifi.


    You can try methods below:


    1. Make sure the password of your wifi you've input is correct.

    2. Don't use an android tablet, iPad, iPhone 5 or iPhone 5C to connect the robot as there might be a compatible issue.

    3. Enable location permission like attached picture.


    4. Make sure the current region you've selected on Mi Home setting is correct. Please don't select the China mainland. See attached picture "region"


    5. Make sure the model you've selected is correct when setting up via iPhone. Please select the Xiaowa E series on the list if the model is E2(E20 or E25) or E3(E35).

    6. Pay more attention to the select wifi step. See attached picture "select your home wifi".

    7. The failure message on the app might be fake. If the wifi indicator of the robot becomes solid from blinking, it means it's already connected to wifi successfully. Kill the Mi Home app and open it again to see if the robot is on the device list.

    8. If there are special characters like !@#$ contains in your wifi name or password, it's suggested to log in to the router and remove them in the wifi settings.

    9. The robot doesn't support WEP encryption mode. If your wifi is WEP, change it to WPA or WPA2. You could also try to change the wifi channel.

    10. If you understand the router's setting very well, try to change DNS to 8.8.8.8 in the router's settings page.

    Also, you can try to connect to the mobile hotspot. You must get 2 smart phones( A and B) .

    1. Enable phone A's hotspot in phone's setting and create a name and password of hotspot.

    2. Use phone B to install app and try to make robot cleaner connect hotspot sent from phone A.

    Forget about the wifi from router in the whole process.

    Like0
  • I have exactly the same problem. From these posts, I conclude that this is most likely a software issue, and not a real failure. All the support people do is give pre established suggestions, designed for non technical people.

    The factory reset is not a full reset.

    I am very disappointed at this stage with what is going on.

    Like0
    RR_Support
    RR_SupportStaff Member07/10/2020      07:20
    @chubby:

    Hello, we are sorry for the inconvenience caused here.


    You can provide more details:

    1.The model number

    2.A detailed description of the current wifi disconnection issue.

    3.The troubleshooting methods you have done.

    Like0
    KSO
    KSO07/11/2020      02:30
    @RR_Support:

    Hello, I tried all as suggested. wifi indicator is flashing fast, but the device does not connect to the app - "bring device closer to router". It's roborock s5. To note - same device used to connect easily before, no changes in the wifi settings or anything else.

    Like0

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Tim
Welcome to Roborock Forum