frame

Connection problem - Roborock S51

Connection problem - Roborock S51


Hi, how are you? I bought a week ago the vacuum roborock s51 but it doesn´t connect to the app my home. The installation finished fine, i could match it with my wifi, could add the vacuum to my home but when it try to open the app which controlls the vacuum nothing happens, i get a timeout connection error and the app stays in a screen with 3 dots loading. Could you help me with this problem please? Thanks


PS: URL to the loading screen which i´m talking about.

https://i.ibb.co/Wnnwyf1/Captura-de-pantalla-2020-07-26-a-la-s-18-39-33.png

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Hello,


    What is the current wifi led indicator? Is it flashing?

    Please tell us the serial number of the S51.


    Ensure that you select the current location as the region, do not use China mainland.


    Switch to cellular data to have a try, also you can reinstall the app.

    Like0
  • Hi!. The wifi led is ON, it isn´t flashing. The serial number is: R0015S91500957. Thanks for the answer.

    Like0
    RR_Support
    RR_SupportStaff Member07/30/2020      07:51
    @Martin:

    Hello, thanks for your reply.


    Have you ever tried the suggestion mentioned before?


    Also, you can press and hold the S5 on the Mi Home page to delete it and re-add it to the home wifi.

    Like0
    Martin
    Martin07/30/2020      15:00
    @RR_Support:

    Hi, i try changing the region, but in the menu the vacuum icon turns to a light grey color and didn't do anything if i touch it.

    I also reset the wifi and the full vacuum, without any changes :(

    Like0
    RR_Support
    RR_SupportStaff Member07/31/2020      07:56
    @Martin:

    Hello,


    Please reset the wifi and reconnect the S5 to the mobile hotspot to give it a try.

    You need use two smart phones.

    1. Enable the first smartphone's hotspot in phone's setting and set wifi name and password for it.

    2. Use the second phone to install app and try to make robot cleaner connect to the hotspot.

    Forget about the wifi from router in the whole process.

    Besides, where and when did you purchase this robot? 

    Like0
    Load More >>

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Martin
Welcome to Roborock Forum