frame

Problems with the wifi connection Roborock S5 Max

Problems with the wifi connection Roborock S5 Max


I have a Roborock S5 MAX. I am in Argentina. I tell them that

I am amazed with it, that I was able to connect, add it to the Roborock app,

but when using it it takes a long time to load the map, sometimes it takes 30

min to connect with Wi-Fi. It is true that my Wi-Fi 2.4 is quite bad, because

the internet service in my area is lousy, but I want to rest assured that this

is the problem and not the robot. Today, for example, I had it cleaning without

being able to show me in real time the map of my house (after 15 minutes it did)

because it wasn’t connected, that error arises in the connection that I leave

in the photo, and therefore I cannot enter to decide which plant I want to

clean. Today I made it clean the one that was recorded the last time. I lifted

the lid of the robot and the blue wifi light is continuous, I understand that

it is connected, but in the app it gives me an error in the connection, and it

takes a long time for the app to show me all the functions because it is not

connected. Today when I was trying to load the map, while the device was

cleaning, on two occasions it said it was offline. Then I try again and it

opens, but it doesn't load the map for waaaaay too long. I already appreciate

the help of technical support or a supportive member. Best regards


You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Hello,

    For the map loading issue:

    1. Does problem happen at the moment when robot starts from the dock? or it could show map fine before it cleans for some time or some area such as 100 square meters? They are 2 different problems and very important for us to figure out what is wrong.

    2. Please send us all info of your robot. See attached picture info.


    3. What is the size of your house? not size already cleaned, but your house's whole size.

    4. If you are using Mi Home, tell us which region your Mi Home selects and switch region to re-add robot to Mi Home to have a try. See attached picture.


    5. Clear cache of app. See attached picture.


    6. Reinstall app to have a try.

    7. Pls use your phone data instead of wifi to see whether map will show up.

    8.To rule out the wireless stability issue, you can connect the S5 Max to the mobile hotspot to have a test.

    You must get 2 smart phones( A and B) .

    1. Enable phone A's hotspot in phone's setting and create a name and password of hotspot.

    2. Use phone B to install app and try to make robot cleaner connect hotspot sent from phone A.

    Forget about the wifi from router in the whole process.

    Like1
    Euge
    Euge08/03/2020      13:02
    @RR_Support:

    Thank you so very much for your help in advanced. Do I share the serial number of my robot here in the post? If I delete the cache and re-install the app does it deletes the maps that are already saved? Do I have to do the same thing I did the first time I used the robot all over again?

    My house has two floors and each floor it's 39 square meters.

    And the thing it does of not loading the maps it's when it's still in the dock and whem it's cleaning also. The app shuts down when my phone locks itself and sometimes it takes way too long to load the map. Lately I see that the map loads faster but it takes too long to connect to the wifi, follow that persistent error in the app. I will reinstall!

    Like0

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Euge
Welcome to Roborock Forum