s5 MAX - Mopping - No Water coming out

s5 MAX - Mopping - No Water coming out

Bought it 2 weeks ago - Vacuum works great. Tried mopping today - No water coming out.

Blow Air in - Water comes out from other hole

Suck water from water - Water comes out

What else ??

It dont make any sense to wet the mop first and start the mopping. Tried that too - No water coming out.

$439 is not cheap - I see this issues with many other S5 Max..

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Hello,

    1. Change another mopping cloth.

    2. Make sure there is no detergent in the water because it might block the air-in hole.

    3. Turn the device over, the two small slots under the robot will be found out if you've removed the water tank. Check if there's anything blocked them slightly with a needle. After that, please install the water tank and mopping module (without the mopping cloth) and run the device for around 20 sec. Please check if there're 2 water trails on the ground. 

    Like0
  • I bought S5 Max in July. And now just found out there is no water out from water tank. I only can found 2 small hole after remove the mop module not the water tank. Can you please show where is 2 little that u mentioned?

    Like0
    RR_Support
    RR_SupportStaff Member02/12/2021      07:12
    @Maple:

    Please remove the water tank first. Then, turn over the robot. You will see two water out holes beneath the main unit. See the attached picture for referene.


    Like0

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

dreamz
Welcome to Roborock Forum