Device offline

Hi,

Its been a month exactly that I purchased roborock s6 maxv , it was working fine for couple of times and now the device is offline in my app. I tried resetting but no luck, tried to change the location but it’s not letting me in app, please help!


You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Hello,


    It is offline so that you can not access it via Roborock app. Instead, you need reconnect it to the home wifi.

    Like0
    alex
    alex11/20/2020      06:00
    @RR_Support:

    Same issue here. I have S6 pure. I tried to press both two buttons to reset the wifi but it couldn't connect to the wifi at all. Please help. Thank you.

    Like0
    RR_Support
    RR_SupportStaff Member11/20/2020      08:04
    @alex:

    which step you get stuck?


    You can send us a video of the wifi connection process.

    Like0

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Rds
Welcome to Roborock Forum