S6MAXV Roborock plus Alexa skill not working

S6MAXV Roborock plus Alexa skill not working


I noticed that Alexa the skill isn't working anymire on my Galaxy Note 10 and when I go to the skill in the Alexa app it shows the following for both the previous and latest firmware

edit...... I tried a bunch of stuff and nothing worked. eg Forced close of apps. Unlinked & relinked. Eventually moved to laptop browser to login to Alexa settings and not the Alexa phone app. The Roborock skill was then visible in the browser as normal. I ran a discovery from the browser and the robot was found. Now in the Aelxa phone app the robot device works and there is no "no server unresponsive message", but the skill still shows the message I posted and 'No longer exists' !!!

So the issue is with the Roborck plus skill and alexa phone app. My other skills are OK.

While testing I found that you can now ask Alexa/Roborock to to clean rooms by their name. When was that introduced?

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Hi, sorry for the inconvenience caused.

    1. could you please send us a screen recording to show the issue?
    2. Please tell us which region you've selected in the roborock app.
    3. Please make sure you're using the roborock app.
    4. Could you please tell us your device's info?

    RR_SupportStaff Member02/04/2021      09:45


Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to Roborock Forum