Roborock offline

Roborock offline

I have been loving this vacuum for a few months and now suddenly it is offline. Last night it got stuck in something and I didn’t know ... so it ran out of power. After charging I wanted to manually start iy with the app and it said offline. I tried resetting the wifi and no luck. Then I tried factory reset and getting it online, also no luck.

I updatthe firmware about a week or two ago nothing else has changed. This only happened today though, and I wonder if running its battery all the way down triggered something, even though getting stick and not addressed until the next day happened once before.

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to Roborock Forum