S6 Internal Error?

Hello,

I have had my S6 for almost two years and never had any issues. Starting this week as soon as it starts a clean it immediately gives me an internal error. I have factory reset it and updated the firmware to 01.27.00. It is still have the same issues. What can I do to fix this??

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Hi, thanks for reaching out. Could you check the detailed error message? See the picture below:



    If the internal error is related to the short or open circuit of the wheel or ODO error, like error 105, 106, 107, 108 or 116,

    please try the method below:

    1. Put the device on the ground, push it aggressively forward&backward for around 10 sec (like using an eraser). You can push it with some force like in the video below:

    https://youtu.be/MiBkw_lcTF8

    2. When you feel there's less resistance in the wheels, start cleaning again to see if it works.

    Notice:

    Manually pushing the device would cause an overheat of the motor. If the resistance is still high after erasing the wheel for 10 seconds, please wait for a while until the motor cools down, and then try it again.

    Like0

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

DanielFormoso
Welcome to Roborock Forum