Charging dock indicator light is off

Charging dock indicator light is off

So this morning i used roborock to clean my room. When it’s about to go to the dock, i noticed that the indicator light on charging dock is not working. I try to unplugged it then plugged it back but it still not working. I try to plug it to different power outlets but it still not working. Now my Roborock couldn’t be charged. Helpppp

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to Roborock Forum