S5 max mopping issue

S5 max mopping issue

All was good until the last update to 02.14.82 and the mopping is just messed up …. Need the fix ASAP… been more than a month now!!! Spends double the time… keep mopping at the same place… don’t give me options to reduce water level, mopping level and all … have done all.. it happened only after the update … vacuuming is all good… just mopping is messed up!!!


You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Lower your water level would help.

    Like0
    Conti
    Conti08/27/2021      20:42
    @cvh:

    It does not

    Like0
  • Hi, thanks for reaching out.

    May I know if you've tried to lower the water flow? Does it work?

    Like0
  • No response???

    Like0
    Conti
    Conti08/27/2021      20:41
    @Conti:

    I did mention that before. I tried it…it does not work… it’s your last update that’s causing issues… so you need to provide a fix… lot of other owners having the same issue…

    Like0
    RR_Support
    RR_SupportStaff Member08/28/2021      08:37
    @Conti:

    Hi, thanks for your reply.

    If the issue occurs only when the mop attachment is installed, and lowering water level won't solve the issue, it's possible that the wheels don't get enough grip. We suggest you contact support@roborock.com to get further assistance. Please do not forget to provide device's SN and purchase info.

    Open the cover of the device and take out the dustbin. There's a barcode on the device (not on dustbin). The SN is under the barcode like R0201S82418800.



    Like0
    Conti
    Conti08/28/2021      09:49
    @RR_Support:

    Why is it only happening after the update and never before? I have 3 more at other places in my family and after the update, they are experiencing the same,. Very odd that all wheels of all vacuum cleaners started slipping after the update!!!!!

    Like0
    Load More >>

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Conti
Welcome to Roborock Forum