My S5 Max avoided parts on the map without any obstacle

My S5 Max avoided parts on the map without any obstacle

This has only occurred recently after I've been using the device for more than a year. At some zones on the map, my S5 Max seemed to be thinking, it paused or move back and forth in small motion, then completely left out some parts on the map it was cleaning, but the the rest of the area on the map was still cleaned, given that these areas are clear of any object. It created a very messy pattern as seen in attached screenshot of cleanup summary.


You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • I'm also having this problems after last update. I think after that, some round mirroring furniture feet are interfering more in the lasers, and creating this "ghost" obstacles...

    Like2
  • I have the same problem, since one month. the problem appears in two rooms, more o less every time in the same zones, and with no reasons. No problems without water tank or washing parts. Please staff, resolve it. I can’t use my robot in theese two rooms, it takes 1 hour only for few mqs!

    Like1
    Paolo
    Paolo11/28/2021      09:47
    @Paolo:

    This is one of the rooms with problem


    Like1
  • Hi,

    Thank you for taking the time to reach out to Customer Support and we are sorry to hear about the trouble you are having with your device.

    Please try methods below.

    1. Please do not move the robot when it's doing cleaning.

    2. If the error happens only in one place frequently, please send us a picture to show how the place looks like.

    3. Turn over robot to check if there's anything stuck in the wheels and turn them manually to feel if they are too loose or too tight.

    4. If water tank is installed, remove it to test if the error will still appear.

    5. Please check if there's anything stuck in the front wheel according to the video below:

    https://youtu.be/-bcjh4p9U3M

    Like0
    Paolo
    Paolo11/30/2021      17:02
    @RR_Support:

    Same problems in two rooms, only in washing mode, firmware version 2.15.30, since two month ago, more o less (never happened before). In theese rooms, my S5 Max is useless.

    Please let us know if you are investigating the problem.

    Like0
  • I wrote to email support. They asked me Serial Number, Receipt of purchase, video of a session and other informations. I spent all the afternoon to prepare to them all these infos, charging video on Drive and send them.

    Their answer? “The problem is your device, contact the seller for guarantee”.

    Only in this forum there are 4-5 people with the same problem and the same device. It’s so clear that the problem is the software… but they only told me “it’s a your device problem”.

    This is my last Roborock. Worst assistence ever.

    Like0

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

consen
Welcome to Roborock Forum