New S7 Purchased - Mopping of white tiles withe dark grout lifts the mop continiously as it goes

New S7 Purchased - Mopping of white tiles withe dark grout lifts the mop continiously as it goes

FW 2.13.98 (recent)

Carpet Ignore Mode On

Deep Mopping Intense Setting On

This stops it mopping my floors clean in any consistant way

This does not compute :¬)

This has been reported by others redit etc who said it used to work fine on older firmware

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • Hello,

    Thank you for taking the time to reach out to Customer Support and we are sorry to hear about the trouble you are having with your device.

    Could you please send us a screenshot of the history cleanup map when the issue happened so that we can understand the issue better?

    Best regards.

    suelem01/01/2023      22:54

    I have the same problem.

    My s7 slows down and raises the mop when cleaning hard floors, I don't have a carpet. It's like the s7 understands that parts of the floor are carpet.

    The sensors are clean and carpet Ignore Mode On.

    Please help :(

    RR_SupportStaff Member01/12/2023      16:10

    Hello, thanks for reaching out.

    Have you tried to lower the water flow? It's likely that the robot slipped in the middle of cleaning.

    suelem01/13/2023      15:23

    Hello, yes, I already tried to reduce. The problem continues.

    Load More >>

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to Roborock Forum