Roborock S7 dustbin not installed error

Roborock S7 dustbin not installed error

I keep getting dustbin not installed on the app and roborock but I've checked all the placements are correct. It suddenly decided not to work and I can't find any reference on where the sensor is. Anyone faced this issue before? When i take out the dustbin or put in it doesnt say its been removed / installed. I tried replacing the filter but still same error.

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

  • We are sorry to hear that your device did not work well.

    1.Would you pls check if you can find a magnet on the dustbin not the filter?

    2.Please perform a basic reboot on the device. Remove the device off of the docking station, long-press on the power button until the device shuts off. Once the device has shut off, long-press on the power button again to turn it back on.

    If the issue persists, would you please reach out to our support team at you are in EU, contact so that we can better assist?


Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to Roborock Forum