S8 Pro Ultra - mopping on multilevel maps

S8 Pro Ultra - mopping on multilevel maps

We have multilevel maps saved on our S8 Pro Ultra, but it will mop only when on the primary level (the one with the dock). No information seems to be available anywhere about using the mopping function on multilevels. When I run the robot in vacuum&mop mode on the second level, the cleaning map shows that it has mopped, but it's not mopping. Rather creepily, the mop pad is wet when it's done (as if the robot suffers from incontinence), but the mop pad is never put down on the floor by the robot (there's never a mopping trail on the floor). Mopping on the primary level has worked fine.

Why is it not mopping? Why does the cleaning map show that it's mopping when it isn't? Why is the only information provided regarding the use of the robot on multilevels about how to setup the maps?

(Please--do not provide smart-alecky responses like, "Well, duh, how would it mop without being able to return to the dock?" The answer to that would be that it could scream at me [it's very good at screaming in its grossly sexist female voice] and tell me to take it back to the dock for cleaning. This process wouldn't be efficient, but it would be a way to achieve the mopping without having to move the gargantuan dock up and down the stairs.)

You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to Roborock Forum