Roborock 6 Max gets lost

Roborock 6 Max gets lost

Hi! We have a Roborock Max 6 bought in dec 2021. The robot worked well to like 2 weeks ago. And now it gets lost, if we order it to clean like in the kitchen, it cleans the bedroom instead, It totaly gets the wrong position (as we also see on the map on the app).


Only thing i can think of is that i tried to add a new zone/room and the robot didt go there as i wanted it. Strange i thougt and didt to any more notice of that. But now it`s some what annoing that the robot wont clean the room as we want.


We tried restoring to a total clean map and let the robot rescan the whole floor.


Also tried cleaning all the sensors.


Any tips regaridng this?



You can share this article on the community website!

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to Roborock Forum